Problemas con persianas Modulos Zwave

¿Atascado con una automatización de Home Assistant? ¿Alguna configuración que no va? Plantea tu problema e intentaremos ayudarte
aleceuta
Mensajes: 1
Registrado: Jue Abr 25, 2019 11:02 am

Problemas con persianas Modulos Zwave

Mensaje por aleceuta » Jue Abr 25, 2019 11:22 am

Hola, me presento soy nuevo por aqui, estoy usando desde hace algunos meses home assistant, llevo algunas actualizaciones encima, tengo instalado home assistant en docker en un xpnology, el problema que tengo ahora es que no se en que momento o actulización (yo he me dado cuenta ahora), tengo algunas persianas que aparecen correctamente presentadas en el panel de escritorio de HA, me explico tengo 8 persianas y 4 de ellas las tengo que tener invertidas con el parametro invert_openclose_buttons dentro del configuration.yaml, el caso es que las otras 4 restantes funcionan perfectamente, pero cuando por ejemplo estan totalmente abiertas, el boton de abajo aparece sombreado, sin embargo si entro en el submenu y la muevo con la barrita deslizante si funciona perfectamente, es decir los botones estan bien, al abajo funciona con abajo y viceversa, pero cuando las bajo o subo completas aparecen como totalmente cerrada cuando sin embargo esta totalmente abierta y al reves. Creo que me he explicado bien. He visto que curiosamente las que estan mal, estan representadas con un icono diferente, las que estan mal son:
Persiana Salón 2
Persiana Tendedero
Persiana Maria
Persiana Ordenador
Adjuntos
Screenshot_20190425-105108_WallPanel_.jpg
Screenshot_20190425-105108_WallPanel_.jpg (87.06 KiB) Visto 105 veces

Responder